Anzeige

paratec-think-vertical

Vigil service bulletin PSB 01-2018

Soeben erreichte uns folgendes Vigil service bulletin für bestimmte firmware-Versionen und high altitude jumps: PSB 01-2018

Speziell geht es um bestimmte Firmware-Versionen die ab sofort nicht mehr über 27000 ft MSL verwendet werden dürfen. Betrifft also die wenigsten, aber bitte trotzdem durchlesen und bei Fragen oder Unsicherheiten den Rigger eurer Wahl kontaktieren!

FFX-Team

Kategorien

Anzeige